Magellanboard.de

Freies Forum für Magellan GPS
Aktuelle Zeit: Fr Aug 23, 2019 8:52 am

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste
Autor Nachricht
 Betreff des Beitrags: TOSMD Oktober 2012
BeitragVerfasst: Do Okt 11, 2012 1:07 pm 
Offline
Ehrennavigator ****
Benutzeravatar

Registriert: Mi Feb 17, 2010 6:02 pm
Beiträge: 189
Wohnort: Baden-Wuertemberg
Sockeye hat geschrieben:
S1G hat geschrieben:
Ich hoffe, dass Dir die Lust nicht an der TOSM verloren gegangen ist...

BTW, ich hätte da noch so ein, zwei Wünsche an die IMI-Tools. (Laden/Speichern der Settings... :roll: )


Die neuen Karten brutzeln gerade. Die Datenmenge frisst mich auf... (Alleine die Gebäudedaten sind mittlerweile > 5GB im Rohformat)

IMI-Tools gibts erst wenn das Wetter schlecht wird. Momentan ist Pilzsaison, da bin ich ungern am Rechner... :mrgreen:

VG
Sockeye


Hallo Sockeye,

wir hoffen du bist nicht gefressen worden :wink: und du hast inzwischen genug Pilze gefunden... :thumbup

Wir warten sehnsüchtig auf deine neu Karte :mrgreen:

Gruß Miau_90

_________________
------------
Wiederholungstäter :-)
Explorist-600 / Triton-2000 / Explorist-710 / Explorist-710 (Für die Frau :-))


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Autorouting und MSDK
BeitragVerfasst: Do Okt 11, 2012 11:26 pm 
Offline
Admin
Benutzeravatar

Registriert: Mo Sep 03, 2007 9:05 pm
Beiträge: 2089
Wohnort: Karlsruhe
oh mann... die Steinpilzsaison ist gerade echt fett...

Schaun mer mal am WE...

_________________
Freie Karten für Crossover, Triton & eXplorist
http://Maps4me.net -


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Autorouting und MSDK
BeitragVerfasst: So Okt 14, 2012 7:48 pm 
Offline
Admin
Benutzeravatar

Registriert: Mo Sep 03, 2007 9:05 pm
Beiträge: 2089
Wohnort: Karlsruhe
wegen solchen Stellen hab ich mein GPS... :mrgreen:

Die TOSMD ist fertig und online...

_________________
Freie Karten für Crossover, Triton & eXplorist
http://Maps4me.net -


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Autorouting und MSDK
BeitragVerfasst: So Okt 14, 2012 7:54 pm 
Offline
Senior Experte *****
Benutzeravatar

Registriert: Mo Jun 23, 2008 7:06 pm
Beiträge: 2703
Wohnort: Land Brandenburg
:thumbup :a025 :danke

_________________
__̴ı̴̴̡̡̡ ̡͌l̡̡̡ ̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ ̡͌l̡̡̡̡._
ColorTrak, Triton400 Carbon Edition, eXplorist110, eXploristGC, eXploristTouch, eXplorist710


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Autorouting und MSDK
BeitragVerfasst: Mi Okt 24, 2012 2:25 pm 
Offline
Ehrennavigator ****
Benutzeravatar

Registriert: Mi Feb 17, 2010 6:02 pm
Beiträge: 189
Wohnort: Baden-Wuertemberg
Hallo Sockeye,

bei meinem 710er wird bei der Nordkarte alles in grauer Farbe angezeigt. :shock:
Selbst bei meiner alte Mapsend3D ist ist alles grau :?:

Dann habe ich die Basemap von dir genommen und die Farben sind fast OK.

Bei Mitte und Süd passt alles mit der orginalen Basemap :roll:

Wo dran liegt das?
Hat das schon jemand festgestellt?
Gibt es abhilfe?

Mir gefällt die Farbdarstellung mit der orginalen Basemap etwas besser.

Grüßle MIAU_90

_________________
------------
Wiederholungstäter :-)
Explorist-600 / Triton-2000 / Explorist-710 / Explorist-710 (Für die Frau :-))


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TOSMD Oktober 2012
BeitragVerfasst: Fr Nov 02, 2012 12:33 pm 
Offline
Ehrennavigator ****
Benutzeravatar

Registriert: Mi Feb 17, 2010 6:02 pm
Beiträge: 189
Wohnort: Baden-Wuertemberg
Hi Sockeye,

nun da ich vom Kurzurlaub zurück bin hier mal ein paar Screenshots was ich für Probleme mit den Karten hatte..
Die Bildnamen sagen welche Karte aktiviert waren.. Karten BaseOSM, OSM, Mapsend3D.

Das was hier jetzt Dunkelgrün erscheint ist auf dem Gerät fast Dunkelgrau und ändert sich mit der Zoomstufe kaum.

Gruß MIAU_90


Dateianhänge:
OSM.png
OSM.png [ 61.14 KiB | 7442-mal betrachtet ]
OSM_Mapsend.png
OSM_Mapsend.png [ 71.47 KiB | 7442-mal betrachtet ]
Base_OSM_Mapsend.png
Base_OSM_Mapsend.png [ 60.77 KiB | 7442-mal betrachtet ]

_________________
------------
Wiederholungstäter :-)
Explorist-600 / Triton-2000 / Explorist-710 / Explorist-710 (Für die Frau :-))
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TOSMD Oktober 2012
BeitragVerfasst: Mi Nov 07, 2012 10:10 pm 
Offline
Admin
Benutzeravatar

Registriert: Mo Sep 03, 2007 9:05 pm
Beiträge: 2089
Wohnort: Karlsruhe
Mhmm, ich gehe mal davon aus, dass das erste Bild die TOSMD sein soll.
Das kann ich mir aber beim Besten Willen nicht vorstellen, das es bei 1,2km noch die Basiskarte darstellt.
Bist du sicher, dass du sie richtig auf dem GPS aktiviert hast?

VG
Sockeye

_________________
Freie Karten für Crossover, Triton & eXplorist
http://Maps4me.net -


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TOSMD Oktober 2012
BeitragVerfasst: Do Nov 08, 2012 6:50 am 
Offline
Ehrennavigator ****
Benutzeravatar

Registriert: Mi Feb 17, 2010 6:02 pm
Beiträge: 189
Wohnort: Baden-Wuertemberg
Also hier nochmal die aktiven Karten:

Bild eins : Hier ist nur die TOSMD2012 aktiv ohne Basemap.
Bild zwei : Hier ist die TOSMD2012 und die MapsendTopo3D als poi aktiv ohne Basemap.
Bild drei : Wie Bild zwei nur das jetzt die kleine Basemap dazu kommt.
Und nun habe ich die dunkle Kartendarstellung. Mit der orginal Basemap ist es genauso.

Im Urlaub war das kein Problem da habe ich einfach die Basemap aus gelassen.
Hier im Süden (Homezone) habe ich dieses Problem nicht. Hier habe ich immer
Variante drei problemlos am laufen..

MIAU_90

_________________
------------
Wiederholungstäter :-)
Explorist-600 / Triton-2000 / Explorist-710 / Explorist-710 (Für die Frau :-))


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TOSMD Oktober 2012
BeitragVerfasst: Sa Dez 29, 2012 6:10 pm 
Offline
Ehrennavigator ****
Benutzeravatar

Registriert: Mi Feb 17, 2010 6:02 pm
Beiträge: 189
Wohnort: Baden-Wuertemberg
Hallo Sockeye,

wieder einmal super Karten die TOSMDE**1212 :thumbup

Aber mit der Nordkarte habe ich immer noch das gleiche Problem wie oben beschrieben...

In VantagePoint tritt dieses Problem ähnlich auf wenn die EUBM.mgi von dir geladen ist.
Bis zoom 1:2100 ist alles OK und dann ab 1:1900 habe ich nur noch eine hellblaue Fläche :0007

Wo liegt das Problem ?? Denn mit der Mitte und Süd habe ich die Probleme nicht ??

Gruß MIAU_90

_________________
------------
Wiederholungstäter :-)
Explorist-600 / Triton-2000 / Explorist-710 / Explorist-710 (Für die Frau :-))


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TOSMD Oktober 2012
BeitragVerfasst: So Dez 30, 2012 1:09 pm 
Offline
Admin
Benutzeravatar

Registriert: Mo Sep 03, 2007 9:05 pm
Beiträge: 2089
Wohnort: Karlsruhe
Ich kann dein Problem irgendwie nicht nachvollziehen. Ich habe mal einen Screenshot der von dir angegebenen Position gemacht (VP und eXplorist)

Bild

Für mich sieht das alles ok aus.

VG
Sockeye

_________________
Freie Karten für Crossover, Triton & eXplorist
http://Maps4me.net -


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TOSMD Oktober 2012
BeitragVerfasst: So Dez 30, 2012 5:16 pm 
Offline
Ehrennavigator ****
Benutzeravatar

Registriert: Mi Feb 17, 2010 6:02 pm
Beiträge: 189
Wohnort: Baden-Wuertemberg
Hallo Sockeye,

hier mal die Screenshots aus VP. Beachte die aktiven Karten links und die Zoomstufe.

Grüßle MIAU_90


Dateianhänge:
Test_3.jpg
Test_3.jpg [ 120.9 KiB | 7083-mal betrachtet ]
Test_2.jpg
Test_2.jpg [ 70.95 KiB | 7083-mal betrachtet ]
Test_1.jpg
Test_1.jpg [ 135.83 KiB | 7083-mal betrachtet ]

_________________
------------
Wiederholungstäter :-)
Explorist-600 / Triton-2000 / Explorist-710 / Explorist-710 (Für die Frau :-))
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TOSMD Oktober 2012
BeitragVerfasst: So Dez 30, 2012 6:22 pm 
Offline
Admin
Benutzeravatar

Registriert: Mo Sep 03, 2007 9:05 pm
Beiträge: 2089
Wohnort: Karlsruhe
Ok, auf VP kann ich es jetzt nachvollziehen. Da gibt's wohl Probleme mit meiner EUBM.mgi und VantagePoint ab diesem speziellem Zoomlevel.
Das ist mir nie aufgefallen, da ich in VP die Standard-Hintergrundkarte verwende.

Auf dem GPS tritt dieses Phänomen jedoch nicht auf.

VG
Sockeye

_________________
Freie Karten für Crossover, Triton & eXplorist
http://Maps4me.net -


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TOSMD Oktober 2012
BeitragVerfasst: So Dez 30, 2012 6:34 pm 
Offline
Ehrennavigator ****
Benutzeravatar

Registriert: Mi Feb 17, 2010 6:02 pm
Beiträge: 189
Wohnort: Baden-Wuertemberg
OK OK

auf dem 710er ist es mit der neuen Karte OK, und auf VP stört es nicht...

Nochmals deine Karten sind Superrrrr

MIAU_90

_________________
------------
Wiederholungstäter :-)
Explorist-600 / Triton-2000 / Explorist-710 / Explorist-710 (Für die Frau :-))


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TOSMD Oktober 2012
BeitragVerfasst: Sa Feb 23, 2013 8:26 pm 
Offline
Ehrennavigator ****
Benutzeravatar

Registriert: Mi Feb 17, 2010 6:02 pm
Beiträge: 189
Wohnort: Baden-Wuertemberg
Hallo Sockeye,

bei uns hat der Naturpark Schönbuch (eigentlich nur Wald) keine Bäume :shock:
Liegt dies an meinen Einstellungen oder kannst du dies bestätingen ??
Im unteren Bereich ist der Wald an einer geraden Grenze wieder gewachsen :D

Grüßle MPAU_90


Dateianhänge:
Schönbuch.jpg
Schönbuch.jpg [ 204.34 KiB | 6849-mal betrachtet ]

_________________
------------
Wiederholungstäter :-)
Explorist-600 / Triton-2000 / Explorist-710 / Explorist-710 (Für die Frau :-))
Nach oben
 Profil  
 
 Betreff des Beitrags: Re: TOSMD Oktober 2012
BeitragVerfasst: Sa Feb 23, 2013 11:40 pm 
Offline
Admin
Benutzeravatar

Registriert: Mo Sep 03, 2007 9:05 pm
Beiträge: 2089
Wohnort: Karlsruhe
Ich habe mittlerweile die Datenverarbeitung umgestellt, damit sowas nicht mehr passieren kann. In der nächsten Version wird es hoffentlich nicht vorkommen.
Es ist ja bald schon wieder März... und bis dahin wird es sicherlich einiger Überraschungen für eX5-710 User geben :mrgreen:

VG
Sockeye

_________________
Freie Karten für Crossover, Triton & eXplorist
http://Maps4me.net -


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 16 Beiträge ]  Gehe zu Seite 1, 2  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de